Drew Community

Drew Community (https://community.drew.edu//index.php)
-   Technology Discussion (https://community.drew.edu//forumdisplay.php?f=89)
-   -   Read markings do not update when subforums viewed directly (https://community.drew.edu//showthread.php?t=49)

06-20-2005 01:44 PM

Axel, on the main list of forums, if one goes directly to the year under CLA Students, and views all the new posts that way, the CLA Students image stays as the "new-messages" red image, even though I've read all the new posts under it. Viewing the CLA Students sub-forum makes it go to the regular image.

E. Axel Larsson 06-20-2005 01:50 PM

Quote:

Originally Posted by Zachary C. Kanfer
Axel, on the main list of forums, if one goes directly to the year under CLA Students, and views all the new posts that way, the CLA Students image stays as the "new-messages" red image, even though I've read all the new posts under it. Viewing the CLA Students sub-forum makes it go to the regular image.

Yeah, that's a known bug in this beta of vB 3.5. I think it is supposed to be fixed in the next release.

E. Axel Larsson 06-20-2005 01:57 PM

Quote:

Originally Posted by E. Axel Larsson
Yeah, that's a known bug in this beta of vB 3.5. I think it is supposed to be fixed in the next release.

... which looks like it just got released today...

I’ll attempt the upgrade late tonight…

BTW, the reason we are on the vB 3.5 beta is because their were significant changes in the way session handling is done with 3.5 vs. 3.0. Since I had to hack the session handling to work with iChain, and when we launched the forums vB 3.5 beta 1 was out, we decided to go with the beta to avoid having to make the changes twice.


All times are GMT -4. The time now is 08:47 PM.

Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.