Drew Community

Drew Community (https://community.drew.edu//index.php)
-   Technology Discussion (https://community.drew.edu//forumdisplay.php?f=89)
-   -   No sound from T61 laptop (https://community.drew.edu//showthread.php?t=2163)

Patrick O. Dolan 02-02-2009 09:53 PM

No sound from T61 laptop
 
Any suggestions on why I am no longer getting sound out of my laptop? Adjusting system volume via control panel or adjusting volume with speaker icon on lower right desktop (or buttons on keyboard) doesn't make a difference. I've tried restarting the computer and tried using headphones. Doesn't matter if I'm trying to play system sounds or mp3.

Thoughts?
Thanks
Patrick

Jonathan B. Reams 02-02-2009 11:04 PM

I've seen instances where the sound driver can be uninstalled without any obvious interaction. You can go to Start->Control Panel->System->Hardware tab -> Device Manager to check. On my T60p, the sound driver is called SoundMAX Integrated Digital HD Audio, but it may be Conexant integrated audio. If you don't see something like that, or if you see a device with a bang, it may mean your sound card has been uninstalled.

Patrick O. Dolan 02-02-2009 11:41 PM

hmmm
 
Many thanks Jonathan. I have the SoundMAX Integrated Digital HD Audio listed. I went through the troubleshoot options until it got to the point where I wouldn't be able to read the instructions and follow them at the same time.
Perhaps time to bring to aid station?

Jonathan B. Reams 02-02-2009 11:43 PM

Is there a yellow exclamation point or a red x next to the node? If there is, the driver may not be loaded properly.

02-03-2009 05:26 AM

You can just go to the Lenovo website and re-download the audio driver and that should fix it.

Nshimba A. Garba 02-03-2009 04:00 PM

i have the same issue with my t400 i went to cns and the guy uninstalled my conexant audio deal and said he reinstalled it but when i tried to turn up the volume it said no device installed. but prior to him uninstalling it the device was there and i could mess with the volume but there was just no sound no i don't even have the device and the sound. what should i do?:confused:


All times are GMT -4. The time now is 04:29 AM.

Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.