Drew Community

Drew Community (https://community.drew.edu//index.php)
-   Technology Discussion (https://community.drew.edu//forumdisplay.php?f=89)
-   -   Thunderbird Error Message: NOOP (8908) (https://community.drew.edu//showthread.php?t=2796)

Patrick G. Phillips 06-25-2009 10:52 AM

Thunderbird Error Message: NOOP (8908)
For the past few years I have used Thunderbird to check my Drew email from home, but recently I've been getting the following error message:

"The current command did not succeed. The mail server responded: NOOP (8908)."

If I exit Thunderbird and restart it, the program gets emails just fine.

I realize that I can always use Groupwise to check my mail, and that Thunderbird isn't officially supported. But is anyone else successfully using Thunderbird? Just wondering if any tweaks to the server settings might clear up the NOOP message.



Paul R. Coen 06-25-2009 01:08 PM

Hmmm, I haven't seen that.
I'm using Thunderbird on my desktop PC at home. What version are you using?

Carl Savage 06-25-2009 03:10 PM

Same here it often occurs...seems like a timing miscommunication and I have to close and restart Thunderbird...using version

Jonathan Ortiz 06-27-2009 12:17 AM

I use Thunderbird as well and occasionally get that message. Just as you did, I figured out that restarting the program fixed the problem and, after a while, it just disappeared. It has only returned once or twice in the past months but it can be quite annoying. I've searched everywhere online for a solution but have been unsuccessful. Hopefully someone from CNS can give us an answer, as I do prefer Thunderbird over Groupwise.

Ilan Ponimansky 05-04-2012 05:07 PM

I know this thread is really old but I also have this problem on ubuntu 11.04 with TB 11.0.1. I have it checking two accounts and the error only happens with the groupwise email. I added the account using the instructions on uknow.

Minjoon Kouh 06-05-2012 12:23 PM

I'm getting the same message with TB 12.0.01 on Ubuntu 12.04.

Ilan Ponimansky 06-12-2012 11:54 AM

Hey guys,

Try setting the connection security(under server settings) to STARTTLS instead of SSL/TLS if you haven't already. This seemed to fix the issue for now.

Ilan Ponimansky 06-12-2012 01:55 PM

No this was only a temp fix. I tried this on a mac with the same settings and it worked fine. It seems to be an issue with just the ubuntu client(mine is 11.04)

Ilan Ponimansky 07-02-2012 12:06 PM

I upgraded to 12.04 and TB 13.01 and I have yet to receive the error(after at least 2 weeks)

Minjoon Kouh 08-07-2012 04:17 PM

I haven't seen any error messages recently, either.

All times are GMT -4. The time now is 03:09 PM.

Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.