View Single Post
  #6  
Old 07-12-2011, 06:56 PM
James A. Matarrese's Avatar
James A. Matarrese James A. Matarrese is offline
Ranger Cub
 
Join Date: Mar 2009
Posts: 30
Default

Quote:
Originally Posted by Rosemary McLaughlin
Hi All,, I did try to follow those directions, Mike, but I don't see where to enter Microsoft Exchange Server as suggested. I did put in SDrew as server (a little confusing.) The Incoming/Outgoing question of Pop v. Imap comes up. Pre-re-set, the phone worked ok with Groupwise, but but John Saul set it up for me.

James, not sure what other details to supply.
Kristofer, thanks for your advice.
If you could elaborate on what exactly your problem is, it would help us to figure out what information is most relevant to your interests. It would also help if you can (from your home screen) press the Menu key, then tap "Settings", and scroll down to "About Phone". In that option, there will be an entry for "Android version". There should be a number that looks like "2.x.x" with the "x" being other numbers. Please include that number as well. In the meantime, these are instructions specifically for the Motorola Droid X using the stock interface.


If you haven't done any modifications to the phone's software, you can do the following:

1) Find the app called "My Accounts", then open it
2) Tap "Add Account"
3) Tap "Corporate Sync" from the list of services
4) enter your uLogin ID. If there is a "\" in the field, make sure you write your ID on the right side of it, not the left. Remember, this is your Drew email address without the "@drew.edu" part.
5) Enter your password
6) Enter your Drew email address (the entire thing, including "@drew.edu")
7) Enter the server as "s.drew.edu". Make sure you include all of the dots.
8) Tap "Next"

If you still can't get it to work after saving these settings, go back into "My Accounts" and edit the account you've just set up. Make sure "Use Secure Connection" is checked, and you can try unchecking "Verify Certificate". Also make sure your option for "Sync Messages For" extends far enough back in time that messages will actually sync. If, for example it says "3 days", but you haven't received any email for a week, you won't see anything in your inbox.

I hope that helps.
Reply With Quote