View Single Post
Old 06-01-2010, 03:47 PM
E. Axel Larsson's Avatar
E. Axel Larsson E. Axel Larsson is offline
Join Date: Jun 2005
Location: Madison, NJ
Posts: 303

Originally Posted by Sharon B. Sundue
Hi There,

I have been using my iPhone with GW IMAP seamlessly for the past year. to configure it originally, I used the very helpful instructions in this thread.

Last Friday, my Account abruptly stopped working. It would neither send nor receive messages. Other accounts, hooked up to POP services continued to function properly.

I tried re-entering my password and the server information, with no success. Tonight, I deleted the account from my phone, then entered all of the server information from scratch. I went back after the "verifying IMAP account information" process timed out, and entered the appropriate ports and SSL information.

I have downloaded the correct security Certificate and installed it to the phone.

The email client on the phone is not providing meaningful troubleshooting feedback. It basically sits on the "Checking for Mail" loop, while no mail is actually downloaded to the client.

Any thoughts? Did some setting (like a port) change last Friday?

Any help that anyone can offer would be greatly appreciated.


How big is your Inbox folder (number of messages in the folder itself, rather than the actual size of the messages)?

I just worked with someone on the phone about this, and the issue we ran into, after plowing through the SSL errors was that we weren't waiting long enough. After a minute or so at Checking for New Mail, thinking the process had failed, the Inbox displayed correctly.

If you deleted and re-added the account, it will need to do the initial download of your Inbox contents again. If the mailbox is huge, it could simply be taking a while. Otherwise, perhaps your mailbox has just crossed a critical size threshold that we haven't been aware of previously.
E. Axel Larsson
Systems Architect and Director of the Enterprise Technology Center
Reply With Quote