Drew Community  

Go Back   Drew Community > General Forums > Technology Discussion
uLogin ID  
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2007, 03:55 PM
Jennifer A. Fox
 
Posts: n/a
Default groupwise: mailing attachments

When sending attachments of Office docs, it's convenient to be able to click the little icon in the toolbar (or File>Send to>Mail recipient) to generate a new message with that file as an attachment. This saves the hassle of switching into Groupwise, creating a new message, and clicking through 800 folders looking for where that file has been saved. This used to work just fine, but this feature no longer works for me (since uploading the service patch, maybe?). I get an error that says, "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Office Outlook and set it as the default mail client."

If I go to Start>Set program access and defaults, select Groupwise as my default mail client, and try to send a file to mail recipient, I then get an error message saying "Logon failed. You must log on to Microsoft Exchange to access your address book. Error code: "unspecified error". If I quit Word or Powerpoint, I go back to the first error message, even if I haven't restarted the computer.

How can I get this feature back?!?!?

thanks!
Reply With Quote
  #2  
Old 04-30-2007, 05:00 PM
E. Axel Larsson's Avatar
E. Axel Larsson E. Axel Larsson is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 303
Default

Quote:
Originally Posted by Jennifer A. Fox
When sending attachments of Office docs, it's convenient to be able to click the little icon in the toolbar (or File>Send to>Mail recipient) to generate a new message with that file as an attachment. This saves the hassle of switching into Groupwise, creating a new message, and clicking through 800 folders looking for where that file has been saved. This used to work just fine, but this feature no longer works for me (since uploading the service patch, maybe?). I get an error that says, "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Office Outlook and set it as the default mail client."

If I go to Start>Set program access and defaults, select Groupwise as my default mail client, and try to send a file to mail recipient, I then get an error message saying "Logon failed. You must log on to Microsoft Exchange to access your address book. Error code: "unspecified error". If I quit Word or Powerpoint, I go back to the first error message, even if I haven't restarted the computer.

How can I get this feature back?!?!?

thanks!
Try going into the Application Explorer > DREW > Install Software > GroupWise > Repair GWMailto. You may have to right click the icon and select Verify if that has already been run on your computer before.
__________________
E. Axel Larsson
Systems Architect and Director of the Enterprise Technology Center
Reply With Quote
  #3  
Old 05-03-2007, 11:31 AM
Jennifer A. Fox
 
Posts: n/a
Default

That seems to do the trick --thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:37 PM.


Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.