Drew Community  

Go Back   Drew Community > General Forums > Technology Discussion
uLogin ID  
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-04-2009, 07:01 PM
Karen M. Kurtyka
 
Posts: n/a
Default Wireless Adapter Keeps Shutting Off

I just had my machine re-imaged this week, and since having that done, I can't get wireless internet. Every time I start it up, the default is that the adapter is switched off. So, each time, I must turn it on manually by going to View Wireless Networks --> Change Advanced Settings --> Configure Advanced --> Wireless On and then press Fn + F5. This system, though a bit annoying, was working fine when I was at home the past two days. Now when I go through the process, my wireless LED lights up and then flickers off after about 5 seconds and I cannot connect.

Do I have to update the drivers somehow? When I click on Update, it asks me to insert a CD, which I do not have.

If it makes a difference, I'm operating a ThinkPad T43 with XP Professional.

Any ideas?
Reply With Quote
  #2  
Old 04-06-2009, 08:53 AM
Rian D. Spivak's Avatar
Rian D. Spivak Rian D. Spivak is offline
Ranger Cub
 
Join Date: Jun 2005
Location: Goshen, NY
Posts: 61
Default

It's possible the computer has the Lenovo wireless software installed. It's called Access Connections and you can start the software by clicking on the Start Button -> All Programs -> Thinkvantage -> Access Connections.

After it loads, There is a status of the wireless connection. You can try and see if you can use the Find Wifi button and try to connect to the wireless that way.
__________________
Rian Spivak
Hardware Support Specialist
Reply With Quote
  #3  
Old 04-06-2009, 02:32 PM
Karen M. Kurtyka
 
Posts: n/a
Default

Okay, those steps are working for now. I just can't figure out why my wireless radio is turned off by default every time I boot.
Reply With Quote
  #4  
Old 04-15-2009, 05:09 PM
Amber L. Shepherd
 
Posts: n/a
Default Same problem!

My computer was recently reimaged and I am having the same problem as Karen. Going through Thinkvantage works, but I want my wireless radio to be turned on by default. I can't find the setting for this.
Reply With Quote
  #5  
Old 05-19-2009, 10:49 AM
Lindsay A. Williams
 
Posts: n/a
Default

I'm having that problem too :/

Also every time I start my computer, there's a little box before I log in that says it's trying to connect to the Drew network. I don't know why it's doing that, and then not looking for wireless.

Help?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:49 PM.


Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.