Drew Community  

Go Back   Drew Community > General Forums > Technology Discussion
uLogin ID  
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2009, 09:52 AM
Patrick G. Phillips Patrick G. Phillips is offline
Young Squirrel
 
Join Date: Jun 2007
Posts: 2
Default Thunderbird Error Message: NOOP (8908)

For the past few years I have used Thunderbird to check my Drew email from home, but recently I've been getting the following error message:

"The current command did not succeed. The mail server responded: NOOP (8908)."

If I exit Thunderbird and restart it, the program gets emails just fine.

I realize that I can always use Groupwise to check my mail, and that Thunderbird isn't officially supported. But is anyone else successfully using Thunderbird? Just wondering if any tweaks to the server settings might clear up the NOOP message.

Thanks,

Patrick
Reply With Quote
  #2  
Old 06-25-2009, 12:08 PM
Paul R. Coen's Avatar
Paul R. Coen Paul R. Coen is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 140
Default Hmmm, I haven't seen that.

I'm using Thunderbird on my desktop PC at home. What version are you using?
Reply With Quote
  #3  
Old 06-25-2009, 02:10 PM
Carl Savage Carl Savage is offline
Young Squirrel
 
Join Date: Jun 2005
Posts: 2
Default

Same here it often occurs...seems like a timing miscommunication and I have to close and restart Thunderbird...using version 2.0.0.22
Reply With Quote
  #4  
Old 06-26-2009, 11:17 PM
Jonathan Ortiz's Avatar
Jonathan Ortiz Jonathan Ortiz is offline
Young Squirrel
 
Join Date: May 2007
Posts: 8
Default

I use Thunderbird as well and occasionally get that message. Just as you did, I figured out that restarting the program fixed the problem and, after a while, it just disappeared. It has only returned once or twice in the past months but it can be quite annoying. I've searched everywhere online for a solution but have been unsuccessful. Hopefully someone from CNS can give us an answer, as I do prefer Thunderbird over Groupwise.
Reply With Quote
  #5  
Old 05-04-2012, 04:07 PM
Ilan Ponimansky's Avatar
Ilan Ponimansky Ilan Ponimansky is offline
Squirrel
 
Join Date: Apr 2010
Posts: 26
Default

I know this thread is really old but I also have this problem on ubuntu 11.04 with TB 11.0.1. I have it checking two accounts and the error only happens with the groupwise email. I added the account using the instructions on uknow.
Reply With Quote
  #6  
Old 06-05-2012, 11:23 AM
Minjoon Kouh Minjoon Kouh is offline
Young Squirrel
 
Join Date: May 2009
Posts: 2
Default

I'm getting the same message with TB 12.0.01 on Ubuntu 12.04.
Reply With Quote
  #7  
Old 06-12-2012, 10:54 AM
Ilan Ponimansky's Avatar
Ilan Ponimansky Ilan Ponimansky is offline
Squirrel
 
Join Date: Apr 2010
Posts: 26
Default

Hey guys,

Try setting the connection security(under server settings) to STARTTLS instead of SSL/TLS if you haven't already. This seemed to fix the issue for now.
Reply With Quote
  #8  
Old 06-12-2012, 12:55 PM
Ilan Ponimansky's Avatar
Ilan Ponimansky Ilan Ponimansky is offline
Squirrel
 
Join Date: Apr 2010
Posts: 26
Default

No this was only a temp fix. I tried this on a mac with the same settings and it worked fine. It seems to be an issue with just the ubuntu client(mine is 11.04)
Reply With Quote
  #9  
Old 07-02-2012, 11:06 AM
Ilan Ponimansky's Avatar
Ilan Ponimansky Ilan Ponimansky is offline
Squirrel
 
Join Date: Apr 2010
Posts: 26
Default

I upgraded to 12.04 and TB 13.01 and I have yet to receive the error(after at least 2 weeks)
Reply With Quote
  #10  
Old 08-07-2012, 03:17 PM
Minjoon Kouh Minjoon Kouh is offline
Young Squirrel
 
Join Date: May 2009
Posts: 2
Default

I haven't seen any error messages recently, either.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.