Drew Community  

Go Back   Drew Community > General Forums > Technology Discussion
uLogin ID  
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2012, 01:48 AM
Benjamin M. Rothman Benjamin M. Rothman is offline
Squirrel
 
Join Date: May 2009
Posts: 19
Default Hulu: Confirmed Some Schools throttling bandwidth

Quote:
We have confirmed that some school networks are throttling bandwidth use causing buffering issues to occur with Hulu.

Is Drew one of those schools? If it is, is there a way I can fix this?

If Drew is not one of these schools then how do I fix this problem?

Oh, by the way, I personally do not think Drew is one of the schools that does that... other similar services still work at Drew..

Last edited by Benjamin M. Rothman : 03-06-2012 at 02:01 AM.
Reply With Quote
  #2  
Old 03-06-2012, 04:08 PM
Paul R. Coen's Avatar
Paul R. Coen Paul R. Coen is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 140
Default Nope

Quote:
Originally Posted by Benjamin M. Rothman
Is Drew one of those schools? If it is, is there a way I can fix this?

If Drew is not one of these schools then how do I fix this problem?

Oh, by the way, I personally do not think Drew is one of the schools that does that... other similar services still work at Drew..

We're not. We do very little traffic management on the internet connection - the device that handles it won't even touch traffic until our 1GB link is saturated (we haven't come close), and then it'll only knock back the "top talkers" - a hulu stream wouldn't even come close to putting you in that category.

Does this happen with both a wireless and wired connection?
Reply With Quote
  #3  
Old 03-28-2012, 01:28 PM
Benjamin M. Rothman Benjamin M. Rothman is offline
Squirrel
 
Join Date: May 2009
Posts: 19
Default

Yeah, I didn't think Drew did that, I only posted that cuz I saw that quote and it seemed like a good way to ask my question.

Both wired and wireless tho. But I emptied my cache and deleted cookies and it seemed to fix the problem..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:48 AM.


Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.