Drew Community  

Go Back   Drew Community > General Forums > Technology Discussion
uLogin ID  
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2009, 11:50 PM
Michelle G. Feigin
 
Posts: n/a
Default ethernet cable not being recognized

So I had recently taken in my computer to be re-imaged for a microsoft related problem. After I had it re-imaged and brought it back to my room, I noticed that my computer was only connected through my wireless networks, which are really weak in my room. My ethernet is even connected right now and it is blinking as if it was in use. How do i get my computer to recognize my ethernet connection because it is prohibiting me being on the Drew network.
Reply With Quote
  #2  
Old 09-10-2009, 12:19 AM
E. Axel Larsson's Avatar
E. Axel Larsson E. Axel Larsson is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 303
Default

Quote:
Originally Posted by Michelle G. Feigin
So I had recently taken in my computer to be re-imaged for a microsoft related problem. After I had it re-imaged and brought it back to my room, I noticed that my computer was only connected through my wireless networks, which are really weak in my room. My ethernet is even connected right now and it is blinking as if it was in use. How do i get my computer to recognize my ethernet connection because it is prohibiting me being on the Drew network.
Have you tried turning the wireless off using the switch on the front of the machine? Chances are, especially if you see a link light, is that the ethernet connection is working but the computer is using the wireless connection instead for some reason. If you turn wireless off, it will fall back to the wired connection.

It is possible that we might have an issue with the binding order of the network cards in the new image such that it is not being set up in the most optimal way (i.e. wired first). It might be possible to tweak the image to avoid this problem in the future, but in the meantime, turning the wireless off when not using it should help. It is a good practice regardless as you are then not using addresses in both networks.
__________________
E. Axel Larsson
Systems Architect and Director of the Enterprise Technology Center

Last edited by E. Axel Larsson : 09-10-2009 at 12:27 AM.
Reply With Quote
  #3  
Old 09-10-2009, 10:41 AM
Michelle G. Feigin
 
Posts: n/a
Default

I did what you suggested and I turned off the wireless radio. I restarted my coputer and tried to log on "on campus" and haven't been able to get on because my computer couldn't find the tree or server and that I should find a different one but I'm on the one for Drew and everything.
Reply With Quote
  #4  
Old 09-10-2009, 11:02 AM
E. Axel Larsson's Avatar
E. Axel Larsson E. Axel Larsson is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 303
Default

Quote:
Originally Posted by Michelle G. Feigin
I did what you suggested and I turned off the wireless radio. I restarted my coputer and tried to log on "on campus" and haven't been able to get on because my computer couldn't find the tree or server and that I should find a different one but I'm on the one for Drew and everything.
It seems you do not have a valid wired connection then and it is not a problem of your machine seeing both networks.

With both the wireless and wired adapters turned on, please go to a Command Prompt (Start > All Programs > Accessories > Command Prompt) and enter the command: ipconfig. Copy and paste the results into a message and post it. To copy text from a Command Prompt window, you have to click the title bar menu (the icon to the left of Command Prompt at the upper left of the window), select Edit > Mark, highlight the text you want to copy, and then Edit > Copy.

It would be useful to see if you are getting a connection at all or you are getting the wrong address or something else (the fact that you said the wired network had a link light is what is suspicious here).
__________________
E. Axel Larsson
Systems Architect and Director of the Enterprise Technology Center
Reply With Quote
  #5  
Old 09-10-2009, 11:09 AM
Michelle G. Feigin
 
Posts: n/a
Default

Windows IP Configuration

Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . : drew.lan
IP Address. . . . . . . . . . . . : 10.2.4.102
Subnet Mask . . . . . . . . . . . : 255.255.240.
Default Gateway . . . . . . . . . : 10.2.0.254
Reply With Quote
  #6  
Old 09-10-2009, 11:15 AM
E. Axel Larsson's Avatar
E. Axel Larsson E. Axel Larsson is offline
Moderator
 
Join Date: Jun 2005
Location: Madison, NJ
Posts: 303
Default

Quote:
Originally Posted by Michelle G. Feigin
Windows IP Configuration

Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . : drew.lan
IP Address. . . . . . . . . . . . : 10.2.4.102
Subnet Mask . . . . . . . . . . . : 255.255.240.
Default Gateway . . . . . . . . . : 10.2.0.254
So you are not seeing a Local Area Connection at all? not even with status Disconnected? If you go to Control Panel > Network Connections, do you see it?

What model computer is this?

We probably need to see it at the Helpdesk again, because it looks like either the driver for the network card isn't loaded or there is a hardware issue.
__________________
E. Axel Larsson
Systems Architect and Director of the Enterprise Technology Center
Reply With Quote
  #7  
Old 09-10-2009, 11:21 AM
Michelle G. Feigin
 
Posts: n/a
Default

I have a T60. It just recognizes the wireless connection. Where exactly would i have to look in network connections to find out?
Reply With Quote
  #8  
Old 09-10-2009, 12:25 PM
Destiny N. Nelson Destiny N. Nelson is offline
Ranger Cub
 
Join Date: Jan 2009
Location: Hackettstown, NJ
Posts: 31
Default

Click start-> Control Panel and Network Connections. You should have a Wireless Connection and Local Area Connection in that window
__________________
Software Support Specialist, Computing and Network Services
Reply With Quote
  #9  
Old 09-11-2009, 09:39 AM
Naveen Akkapeddi Naveen Akkapeddi is offline
Young Squirrel
 
Join Date: Jun 2009
Posts: 7
Default

Go to the Start Menu, right-click on My Computer, click on Properties.
Under the Hardware tab, click Device Manager.
Collapse the Network Adapter list (click on the plus sign), and it will show you what network adapters are recognized and/or might have a problem.

Here is a picture to make your life easier:
http://img147.imageshack.us/img147/8...reenshotno.png
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:36 AM.


Powered by vBulletin® Version 3.5.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Drew University is not responsible for the content of posts made on this site. All posts and comments reflect the opinion of the author.